IS YOUR IDENTITY MANAGEMENT SYSTEM PATCHED, UP TO DATE, & SECURE?

 

We recently had a customer report that an independent security scan had detected a high-risk vulnerability with the Tomcat service embedded with IDM version 4.5.  This IMMEDIATELY triggered memories of the recent Equifax problem with an unpatched instance of Apache Struts running in Tomcat which led to consumer information being accessed; including names, Social Security numbers, birth dates, addresses, drivers license numbers, and credit card information.

Security updates are regularly made available for both older as well as current versions of IDM, and maintenance MUST be performed periodically to protect your systems and -most importantly- your information.  Concensus Technologies can work with you to provide several options for maintaining a secure IDM environment including:

  • Applying patches to your current version
  • Upgrading your environment to the current version of IDM
  • Migrating your environment into the Concensus Cloud

To discuss the security of your Identity Management environment and find out how we can help, email sales@concensus.com